omega80 Posted January 8, 2025 Posted January 8, 2025 При попытке установить движок Aimeos выдаётся ошибка: SQLSTATE[08006] [7] connection to server at "127.0.0.1", port 3306 failed: received invalid response to SSL negotiation: c (Connection: pgsql, SQL: select exists (select 1 from pg_class c, pg_namespace n where n.nspname = 'public' and c.relname = 'migrations' and c.relkind in ('r', 'p') and n.oid = c.relnamespace)) Причина в неправильном номере порта. Дело в том, что если вы решили использовать базу данных на основе PostgressSQL, то на этапе ввода данных для подключения к базе данных необходимо указывать порт 5432 (вместо дефолтного для MySQL 3306).
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now